Browse Source

deps: update rubocop to version 0.60.0

Update rubocop to version 0.60.0 (#18)
depfu[bot] 2 weeks ago
parent
commit
6310343e45
2 changed files with 4 additions and 1 deletions
  1. 3
    0
      .rubocop.yml
  2. 1
    1
      dyndnsd.gemspec

+ 3
- 0
.rubocop.yml View File

@@ -6,6 +6,9 @@ AllCops:
6 6
 Gemspec/OrderedDependencies:
7 7
   Enabled: false
8 8
 
9
+Layout/AlignHash:
10
+  Enabled: false
11
+
9 12
 Layout/EmptyLineAfterGuardClause:
10 13
   Enabled: false
11 14
 

+ 1
- 1
dyndnsd.gemspec View File

@@ -31,5 +31,5 @@ Gem::Specification.new do |s|
31 31
   s.add_development_dependency 'rake'
32 32
   s.add_development_dependency 'rspec'
33 33
   s.add_development_dependency 'rack-test'
34
-  s.add_development_dependency 'rubocop', '~> 0.59.0'
34
+  s.add_development_dependency 'rubocop', '~> 0.60.0'
35 35
 end