gems: update rubocop to version 1.44.0

pull/227/merge
depfu[bot] 1 week ago committed by Christian Nicolai
parent 9f7ebfe59c
commit 75059044de

@ -6,6 +6,9 @@ AllCops:
TargetRubyVersion: '2.7'
NewCops: enable
Gemspec/DevelopmentDependencies:
EnforcedStyle: gemspec
Gemspec/RequireMFA:
Enabled: false

@ -42,7 +42,7 @@ Gem::Specification.new do |s|
s.add_development_dependency 'rack-test'
s.add_development_dependency 'rake'
s.add_development_dependency 'rspec'
s.add_development_dependency 'rubocop', '~> 1.43.0'
s.add_development_dependency 'rubocop', '~> 1.44.0'
s.add_development_dependency 'rubocop-rake', '~> 0.6.0'
s.add_development_dependency 'rubocop-rspec', '~> 2.18.0'
s.add_development_dependency 'solargraph', '~> 0.48.0'

Loading…
Cancel
Save