Browse Source

gem: do not restrict Bundler version anymore since bundle-audit 0.6.1 is Bundler 2 compatible now

tags/v2.0.0
cn 3 years ago
parent
commit
77914c42e1
  1. 4
      .travis.yml
  2. 2
      dyndnsd.gemspec

4
.travis.yml

@ -6,7 +6,3 @@ rvm:
- 2.5
- 2.4
- 2.3
before_install:
- gem uninstall -x -i /home/travis/.rvm/gems/ruby-2.3.7@global bundler || true
- gem install bundler -v '< 2'

2
dyndnsd.gemspec

@ -27,7 +27,7 @@ Gem::Specification.new do |s|
s.add_runtime_dependency 'rack-tracer', '~> 0.8.0'
s.add_runtime_dependency 'jaeger-client', '~> 0.10.0'
s.add_development_dependency 'bundler', '< 2'
s.add_development_dependency 'bundler'
s.add_development_dependency 'rake'
s.add_development_dependency 'rspec'
s.add_development_dependency 'rack-test'

Loading…
Cancel
Save