Browse Source

gems: update rubocop to version 1.7.0

tags/v3.2.0
depfu[bot] 3 weeks ago
committed by Christian Nicolai
parent
commit
b2d421154e
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      dyndnsd.gemspec

+ 1
- 1
dyndnsd.gemspec View File

@ -40,7 +40,7 @@ Gem::Specification.new do |s|
s.add_development_dependency 'rack-test'
s.add_development_dependency 'rake'
s.add_development_dependency 'rspec'
s.add_development_dependency 'rubocop', '~> 1.6.1'
s.add_development_dependency 'rubocop', '~> 1.7.0'
s.add_development_dependency 'rubocop-rake', '~> 0.5.1'
s.add_development_dependency 'rubocop-rspec', '~> 2.1.0'
s.add_development_dependency 'solargraph', '~> 0.40.0'


Loading…
Cancel
Save