Browse Source

deps: update pytest from 4.5.0 to 4.6.4

- pytest 5.0 and newer are not Python 2 compatible
pull/36/head
cn 2 years ago
parent
commit
31b3b5e643
  1. 2
      requirements.txt

2
requirements.txt

@ -1,4 +1,4 @@
mock==3.0.5
pylint==1.9.3 # pyup: ignore
pytest==4.5.0
pytest==4.6.4 # pyup: ignore
snapshottest==0.5.0
Loading…
Cancel
Save