Browse Source

gems: update rubocop to version 1.14.0

pull/101/head
depfu[bot] 1 year ago committed by Christian Nicolai
parent
commit
5d41a1b77e
  1. 2
      dyndnsd.gemspec

2
dyndnsd.gemspec

@ -40,7 +40,7 @@ Gem::Specification.new do |s|
s.add_development_dependency 'rack-test'
s.add_development_dependency 'rake'
s.add_development_dependency 'rspec'
s.add_development_dependency 'rubocop', '~> 1.13.0'
s.add_development_dependency 'rubocop', '~> 1.14.0'
s.add_development_dependency 'rubocop-rake', '~> 0.5.1'
s.add_development_dependency 'rubocop-rspec', '~> 2.3.0'
s.add_development_dependency 'solargraph', '~> 0.40.0'

Loading…
Cancel
Save