Atom - Fluentd Config File syntax highlighting
No puede seleccionar más de 25 temas Los temas deben comenzar con una letra o número, pueden incluir guiones ('-') y pueden tener hasta 35 caracteres de largo.
cn c0a38af087 Prepare 1.1.3 release hace 2 años
grammars grammar: try to detect regex values to avoid weird highlighting hace 2 años
settings settings: support toggling comments hace 3 años
CHANGELOG.md package: add keywords hace 2 años
LICENSE Fiat lux hace 3 años
README.md docs: add installation instructions and screenshot hace 3 años
example.fluent.conf docs: improve example again with more exotic features hace 3 años
package.json Prepare 1.1.3 release hace 2 años
screenshot.png docs: add installation instructions and screenshot hace 3 años

README.md

Fluentd Configuration language support in Atom

Adds basic syntax highlighting to fluent.conf based on the Sublime Text and TextMate package with some improvements in Atom.

Screenshot

Installation

Available as Atom package:

apm install language-fluentd

Or directly via git:

git clone https://github.com/cmur2/language-fluentd.git ~/.atom/packages/language-fluentd

License

language-fluentd is licensed under the MIT License. See LICENSE for more information.